log4j-1.2-api

The Apache Log4j 1.x Compatibility API