lumberjack

This is an extension to the Simple Logging Facade for Java (SLF4J) library that enhances it by adding support for Java Varargs logging methods. This library requires Java version 1.5 or later.